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Tips for Using Grants Online (GO) 
Missouri Arts Council 
 
This guide is divided into three sections:  
 Getting Started 
 Application Tips (pg. 4) 
 Submission Tips (pg. 10) 

 
Getting Started 
Icons 

 Link to FormSet (Application) 

 View Support material 

 Download Support Material 

 Print FormSet (Application) 

Internet and Mail 
In order to apply to programs using GO™ grant system, you must use a computer that has 
broadband internet access. You must have an email address to use the GO™ grant system. If 
you do not have an email address, open a free account with Gmail, Yahoo, or Hotmail. 

Hardware 
To access the GO™ grant system, you will need a computer. You are not required to have a 
printer, but you are advised to print a copy of your application(s). 

Software 
You don’t need any special software to access the GO™ grant system. The GO™ grant system 
works best with the most recent versions of Mozilla FireFox, Safari, or Chrome.  

AOL Users 
Older AOL browsers are incompatible with the GO™ grant system and will not allow you to 
correctly submit an application. If you use AOL, you may still access the Internet through AOL. 
Once you are connected to the Internet, minimize the welcome screen window and open 
another browser such as FireFox or Chrome to access the GO™ grant system. 

Operating System 
GO™ advises that you use Windows XP or later for PCs. For Macintosh users, use MacOS X or 
later. To check the operating system you have on a PC, right-click on My Computer (usually 
found on the desktop). A System Properties window will appear. Under the General tab, you will 
find the operating system for your computer. On a Mac, go to the Apple menu and select About 
This Mac. 

Cookies & Temporary Files 
Cookies must be enabled to work with the GO™ grant system. A cookie is a small file that a 
website temporarily stores on your hard disk. The GO™ grant system cookie logs which 
application you wish to access so your Internet browser can save and display your application 
information correctly. When you log off the GO™ grant system, that cookie is automatically 

http://www.mozilla.org/en-US/firefox/new/
http://support.apple.com/downloads/#safari
http://www.google.com/chrome
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deleted. The GO™ grant system requires cookies. If you have disabled cookies in your browser, 
you must enable them prior to the application process for unimpeded access to the system. 
Temporary files can be useful when you want to store information on a website, such as 
Amazon.com or eBay.com. You may want to delete these temporary files when you use the 
GO™ grant system if outdated information appears in your application. 
To clear temporary files and/or enable cookies for the following browsers: 

Internet Explorer 8 and above 
1. From the Tools menu in the upper right, select Safety > Delete Browsing History. 
2. Deselect Preserve Favorites website data, and select Temporary Internet Files, Cookies, 

and History. 
3. Click Delete. 
Internet Explorer 7 
1. From the Tools menu in the upper right, select Internet Options. 
2. Under Browsing History, click Delete. 
3. To delete your cache, click Delete Files. To delete your cookies, click Delete Cookies. 
4. To delete your history, click Delete History. 
5. Click Close, then OK to exit. 

Firefox 3.5 and above for Windows 
1. From the Tools menu, select Clear Recent History. 
2. From the Time Range to Clear drop-down menu, select the desired range; to clear your 

entire cache, select Everything. 
3. Click the down arrow next to Details to choose what history elements to clear (e.g., check 

Cookies to clear cookies). Click Clear Now. 

Firefox 3 for Windows 
1. From the Tools menu, select Clear Recent History, then select the items you want to delete 

(e.g., Browsing & Download History, Cache, Cookies). 
2. Click Clear Recent History. 

Chrome 15.0 
1. In the browser bar, enter: chrome://settings/clearBrowserData [You can also get there via 

the toolbar: Chrome > Preferences > then select "Under the Hood" from the menu on the 
left.] 

2. Select the items you want to clear (e.g., Clear Browsing History, Clear Download History, 
Empty the Cache, Delete Cookies, and other site and plug-in data). You can choose the 
period of time for which you want to clear cached information from the Obliterate the 
following items from drop-down menu. To clear your entire cache, select the beginning of 
time. 

3. Click Clear Browsing Data. 

Safari 5.0 
1. From the Safari menu, select Reset Safari. 
2. From the menu, select the items you want to reset, then click Reset. As of Safari 

5.1, Remove All Website Data includes both cookies and cache. 

Firefox 3.5 and above for Mac OS X 
1. From the Tools menu, select Clear Recent History. 
2. From the Time Range to Clear drop-down menu, select the desired range; to clear your 

entire cache, select Everything. 
3. Click the down arrow next to Details to choose which elements to clear. Click Clear Now. 
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Firefox 8 for Mac OS X 
1. In Firefox, from the Tools menu, select Clear Recent History. 
2. Select the elements you want to clear (e.g., Browsing & Download History, Cache, Cookies), 

and then click Clear Private Data Now. 
3.  If the Clear Recent History option is suppressed (i.e. you cannot select it) that means that 

your Internet options are set to Never Save Browsing History. 

Signing Up for a Profile 
To apply for funding, you must first create a profile in Missouri Arts Council' GO™ online grant 
system. Your profile will allow you to apply to one or multiple grant programs each year for the 
specific granting agency. To register, click "Sign Up" and complete the form. The username and 
password you entered will be the username and password you will use to access your grant 
applications each year for that agency. 

User Names/Passwords 
You assigned yourself a username and password when you created a profile for Missouri Arts 
Council. This required a minimum of 8 letter characters and one number. Use this username 
and password to access your grant applications. If you forget your password, click the "Forgot 
Password" link from the Missouri Arts Council GO™ home page. If your login is not working, 
make sure that you have spelled you username and password correctly. The system is case 
sensitive, meaning that some letters may need to be capitalized. You may also copy and paste 
your username and password from the confirmation e-mail sent to you after you created your 
profile, or from another document where you saved this information. Make sure that there are no 
additional spaces at the end of the login name. 

Forgot your password? 
On the Log In tab of your web application there is a "forgot password" function that will email 
the applicant with instructions on how to reset their password. 
NOTE: Make sure you follow the password format conventions outlined on the Sign-Up page: a 
minimum of 8 letter characters plus one number digit. 

Multiple Users 
The system was designed to allow more than one person to work on a grant application. For 
example, one individual can focus on a specific section of the application (e.g., the 
NARRATIVE) while another person focuses on a different section (e.g., the BUDGET). It is very 
important for each user to save their work frequently. To avoid losing work, ensure that only one 
person is working in a given section at a time. Otherwise, the last person to save in a given 
section will overwrite anything that has been previously crafted. We recommend that multiple 
users communicate frequently with one another to ensure that data is not lost or overwritten. 

Saving Your Work 
You no longer have to complete an entire page in order to save your work.  Simply click on 
Save before you go to the next page. If you click on the next page without doing this, you will 
lose any work you completed on that page. Alternatively you may click on Save and Continue 
and you will automatically be taken to the next page. Do not go to your Internet browser's File 
drop-down menu and select save. When you select "Save" from the File menu, the web page 
you are viewing will be saved as an HTML document, and your work in the application database 
will not be saved. 

Return to Saved Work 
Return to your saved work by logging in, select Dashboard, select My Data, and select the blue 
icon to the right of the application to open the FormSet (application).  

http://mac.culturegrants.org/
http://mac.culturegrants.org/
http://mac.culturegrants.org/
http://mac.culturegrants.org/
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Lost Data 
If you return to your application or go to another section and you cannot see any data, the issue 
might be one of the following: 
1. Your computer may have cached an older version of the page, meaning that your computer 

saved a snapshot of the page and it has not yet been updated. You can update the page 
manually by holding down the "Shift" button on your keyboard while clicking the "Refresh" or 
"Reload" button in your browser. This action forces the system to retrieve data that was 
saved successfully in the database and bring it back to the text boxes in the application. 

2. You are not logged in to the system. If your Internet connection is disrupted, the system will 
automatically log you out when you attempt to save work, preview the page, or move to 
another section of your application. If this is the problem, return to the Home Page and log in 
to the system, then return to the page where you left off. If you saved your work, the data 
will reappear. 

3. You have blocked cookies. GO™ grant system requires cookies. If your cookies are 
blocked, you must unblock them in order to allow access to application content. If you have 
purchased software that specifically blocks cookies, such as CookiePal, you must disable 
this software in order to allow cookies for the GO™ grant system to work correctly. Please 
refer to the Cookies section for instructions to allow cookies. 

Pop-Up Windows 
Pop-up windows, including online help, provide supplemental information for the user. Many 
users disable these windows to avoid unwanted advertisements. Disabling pop-up windows will 
block the GO™ grant system from performing properly. You must allow child windows to appear 
in order to use the GO™ grant system successfully. If you have installed pop-up blocker 
software, spyware with pop-up blocking features, or additional toolbars with blocking 
capabilities, you must disable these features and allow child windows. When working in a child 
window during the application process, you can close the windows when you have finished and 
return to the application. To do so, close the window by clicking on the X in the upper right hand 
corner of the child window (upper left hand corner for MAC users). 

Word Count 
There is a limit to the number of characters you may enter in any field. The character count in 
the GO™ grant system includes spaces and punctuation. Be aware that any text that is 
submitted beyond the character limit will not be visible to the panelist. You are not required to 
completely use the available space. Panelists prefer succinct but complete answers over 
lengthy ones. Complete and clear answers are best. Panelists have told us that applications that 
are easy to read and easy to understand are easy to fund.  

File Uploads 
Grants Online allows users to upload files ranging from images, audio, video, and documents. 
All of your files will be stored in the cloud with instant streaming for videos and audio files. 
 

Application Tips  
Navigation 
Navigate the application by hovering the cursor over the table of contents and selecting a page. 
The black link that is bold faced is the current page and helps you see where you are in the full 
application.  

Summary Budget 
The system will automatically calculate the totals as you enter data on the demographic and 
budget pages. However, you need to make sure the total income and expenses are equal. 

mac.culturegrants.org
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Financial statements required a statement of assets and liabilities, fund balance, revenues and 
expenses, accounting type (cash or accrual), and dates.  

 

Attachments 
Uploading Files 
1. Navigate to your application by selecting Dashboard, then My Data, and select the 

appropriate application.  
2. Select the first blue icon, link to formset (application).  
3. Hover your mouse over Table of Contents, select Attachments.  
4. Check the boxes next to the required and applicable attachments you will upload. 
5. Scroll to bottom of page and click on the Upload button to upload new files. 
6. Provide a title and description for each document or sample uploaded into the system. The 

system accepts the following file extensions: jpg, jpeg, gif, bmp, png, tif, 3gp, avi, flv, mov, 
mp4, mpg, rm, wmv, doc, docx, txt, xls, xlsx, pps, ppt, pptx, pdf, aac, mp3, mpa, ra, wav, 
wma, eps. 

7. Click on Browse to locate the file on your computer, upload and then click Submit. 
8. The files you have just uploaded should appear on the Support Material Page. To change 

the order of your files, click and drag each individual file. To edit your file, hover your mouse 
over the file and click on the pencil icon.  

9. Click on the Save button located at the bottom of the Support Material page after you have 
uploaded all of your support material. 

File Formats 
The section on attachments allows you to upload required files and support material with your 
application. This is recommended as it is easier and saves you printing and postage costs. 
Check off each required attachment as you save it to the folder. Starting in FY2016, submitting 
support material electronically will be required. Preferred document file formats: for documents 
.doc, .xls or .pdf (.docx and .xls can also be used); audio MP3; images .jpg; 
videos MP4. Unless the document is an Excel spreadsheet, an audio or video file, please 
save as .pdf. This will allow the document to be opened directly within the browser. 

The system accepts these file extensions: jpg, jpeg, gif, bmp, png, tif, 3gp, avi, flv, mov, mp4, 
mpg, rm, wmv, doc, docx, txt, xls, xlsx, pps, ppt, pptx, pdf, aac, mp3, mpa, ra, wav, wma, eps. 

Specifications 
Image: 
 jpg, jpeg, gif, png 

Video: 
See also Video Help on page 6. 
 3gp, avi, flv, mov, mp4, mpg, rm, wmv 
 Video files are the only files that have additional restrictions. Videos must be greater than or 

equal to 480x360 resolution and 12 frames per second. 
 All video files are converted into mp4. The final file size of the video file will be less than the 

original file size. The system will create 3 versions of the video to be streamed for slow, 
normal, and fast internet connections. 

Documents: 
 doc, docx, txt, xls, xlsx, pps, ppt, pptx, pdf 
 All documents will need to be downloaded to view. The panelist will need third party 

software to open documents. 
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 Missouri Arts Council recommends using documents uploaded as in PDF format since it is 
the most versatile file type and can be opened directly in the browser after downloading. 

Audio: 
 aac, mp3, mpa, ra, wav, wma, eps 
 All audio files are converted to mp3 

Uploading Features 
Folders 
Folders allow users to organize their files by each application. 
 
File Title and Description 
Each file upload requires a Title. The description is optional. 
 
Thumbnail 
Each file will display as a thumbnail in a portfolio folder. Depending on the file type the 
thumbnail will either be a file icon or a thumbnail. Clicking on the thumbnail will allow you to view 
details about the file, download, or view it. 
 
Move 
Users can move files from folder to folder. 
 
Copy 
Users can copy files from folder to folder. 
 
Order Files 
Users can order their files for slideshow playback by dragging and dropping thumbnails into the 
desired order from left to right. 
 
Download 
Every file type can be downloaded by clicking on the file name to download the file. The user 
will be prompted to Open or Save the file. This will be the same for ALL file types. If the user 
chooses to open the file, the user must have the appropriate third party software, browser 
configurations or plugins to support opening the file type. It is the responsibility of the user to 
have the appropriate software configurations to support the file type. 
 
View 
Only applicable for video and audio files. The system has an integrated player that allow the 
user to view the file in the browser without having to download and user third party players. 
Images and Documents may open within the browser depending on if the user has the 
appropriate third party software, browser configurations or plugins to support opening that file 
type. Video files are streamed back in 3 different resolutions depending on the user’s internet 
speed. Documents will need to be downloaded in order to view them. 
 
Folder Requirements 
Every folder will have specific requirements that will determine whether the folder can contain 
documents, images, video, or audio. Each file type will have a minimum # that can be uploaded, 
a maximum # of files that can be uploaded, and the maximum file size. Users can edit their 
folders( by adding or deleting files) after the folder is assigned as long as they abide by the 
folder requirements. 
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Un-assign Folder 
Through the portfolio, if a folder is assigned to a formset a user has the ability to unassign that 
folder from the formset. Un-assigning a folder will disassociate that folder from a formset. Do 
not un-assign folder. 

Video Help 
When videos do not meet the minimum requirements the user may need to change the file type 
or increase the video’s resolution. Media Converter provides these tools as a free online service 
Note: Mediaconverter.org is a third party web application and as such, we cannot provide 
technical support for issues related to its functionality. We only recommend it as a free solution 
for converting your videos. 
Converting your video using mediaconverter.org 

1. Click upload a file to upload your video/audio. (Only pay attention to the black box, you will 
not use any other area on the site.) 

 

2. Click Choose file and select your video file from your computer. Make sure your file is a 
supported file format. Click Ok 
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.  

3. Click the green arrow, Go to the next step. 

 

4. Select .mp4 from the dropdown and make sure to check the box I want to set advanced 
options. Click OK 
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.  
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5 Under Set additional options, you only need to change the Resolution to at least 480x360. 
You won't need to change anything else here. Click Ok. 

 

6 Click start to begin converting your file. This may take some time depending on how much 
traffic the site is experiencing. 

 

4. You will see "Download" under Action. Click to download your converted file. Select where 
to save converted file. 
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Submission Tips 
Review 
Once you have completed the application, have others review it. Once they read it, they should 
be able to tell you what your project is, what you want funding for, and why you should get 
funded. Complete the compliance statement with the name of the authorizing official and the 
submitter. This may be the same person. Your electronic signature is legally binding.  

Printing an Application 
Before submitting your grant application, make sure that you have fully reviewed the data. Make 
sure that there are no spelling or text errors and that all the information has been completed and 
entered. Make any corrections necessary in the online application and save your work. and 
saved a copy for backup. You may print your application by going to My Forms, My Grants and 
select the Print Formset Icon, the document will come up, select "Print".  

Submission: Draft and Final 
Selecting a draft review will allow you to make changes after you discuss the application with 
your program specialist. The draft deadline is the last Monday in January. When you make your 
final submission you will no longer be able to make changes or access your application or 
attachments. The final deadline is the last Monday in February. No applications will be accepted 
after this date. You will be able to download a .pdf version of your application at any time.  Click 
the "Submit Application" button at the bottom of the last application page. 

What happens next? 
Missouri Arts Council received your grant application when you clicked the "Submit" button. We 
send a confirmation e-mail to your registered contact. Your application status will indicate 
"Received" and you may not alter your application in any way. If you accidentally submit your 
application, please call Missouri Arts Council to assist you. 

P:\GRANTS\FY15 Grants\Guidelines\Annual\Tips for Using Grants Online (GO).doc   Revised 1/27/14 

https://www.missouriartscouncil.org/page/8

